Diferencias

Muestra las diferencias entre dos versiones de la página.

Enlace a la vista de comparación

Ambos lados, revisión anterior Revisión previa
Última revisión Ambos lados, revisión siguiente
es:main:packaging_guidelines [2018/11/27 19:32]
heckyel minor fix
es:main:packaging_guidelines [2018/11/27 20:14]
emulatorman
Línea 10: Línea 10:
     * a) Software creado y parcheado para estar a salvo de la vigilancia de datos global revelada en la [[https://​www.theguardian.com/​world/​interactive/​2013/​nov/​01/​snowden-nsa-files-surveillance-revelations-decoded|publicación de los documentos de la NSA de Snowden]].     * a) Software creado y parcheado para estar a salvo de la vigilancia de datos global revelada en la [[https://​www.theguardian.com/​world/​interactive/​2013/​nov/​01/​snowden-nsa-files-surveillance-revelations-decoded|publicación de los documentos de la NSA de Snowden]].
     * b) Paquetes adicionales reforzados que eliminan los protocolos de nivel inferior que pueden causar fugas de privacidad, metadatos/​huellas digitales, y vulnerabilidades.     * b) Paquetes adicionales reforzados que eliminan los protocolos de nivel inferior que pueden causar fugas de privacidad, metadatos/​huellas digitales, y vulnerabilidades.
-  - **FHS**: Todos los paquetes siguen el [[en:​main:​FHS|Estándar de jerarquía del sistema de archivos (FHS)]], que define los directorios principales y su contenido en GNU/Linux y otros sistemas operativos informáticos similares a Unix como GNU/Hurd. Por lo tanto, todos los paquetes deben repararse utilizando el estándar requerido sin excepciones.+  - **FHS**: Todos los paquetes siguen el [[es:​main:​FHS|Estándar de jerarquía del sistema de archivos (FHS)]], que define los directorios principales y su contenido en GNU/Linux y otros sistemas operativos informáticos similares a Unix como GNU/Hurd. Por lo tanto, todos los paquetes deben repararse utilizando el estándar requerido sin excepciones.
   - **Proyectos de Software Libre**: Si hay software que contiene una versión estable, entonces la versión anterior debe estar en la lista negra. Hay ejemplos como:   - **Proyectos de Software Libre**: Si hay software que contiene una versión estable, entonces la versión anterior debe estar en la lista negra. Hay ejemplos como:
     * a) El soporte a largo plazo (LTS) del kernel de Linux-libre en lugar del más actualizado.     * a) El soporte a largo plazo (LTS) del kernel de Linux-libre en lugar del más actualizado.